Delay in GW calls

Unanswered Question
May 14th, 2008

Hi

We are having CCM 5.X and the H323 GW& Phones located over the WAN.CUG calls are fine but there is 3 sec intial delay in the PSTN calls.

CCM(L0CATION1)------>PHONES,GW(LOCATION2)

WAN

Please find the GW config and the ping & sh call active coice details

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Owuor Thu, 05/15/2008 - 05:14

Hi Madan,

Try the following steps to see if you get an improvement in the call setup time.

1. Uncheck 'Wait for Far End H.245 Terminal Capability Set' on the gateway configuration page in CCMAdmin, so that CallManager will send TCS without waiting for the other side.

Also check the 'Enable Outbound FastStart' option on the H.323 gateway configuration in CCMAdmin.

Reset the gateway in CCMAdmin and then test again.

Regards,

Michael.

madan.kumar Thu, 05/15/2008 - 19:50

Hi Michael,

Thanks for the input will try and let you know

Regards

Madan

madan.kumar Fri, 05/16/2008 - 03:58

Hi Michael

I just got a update from customer that after doing the above mentioned changes also still the problem persists.I can see the H323 source bind address is not configured in the GW interface.Do you suggest configuring same.Pleas let me know your inputs

Thanks

Madan

Michael Owuor Fri, 05/16/2008 - 13:01

Hi Madan,

Sure, go ahead and add the H323 source bind address command. When testing again, please see if you can collect the output of these two commands. Hopefully that output will show us where the delay is taking place.

- debug cch323 h225

- debug cch323 h245

The Detailed CCM traces collected from the CallManager during the same test call will give the view of the problem from the CallManager's perspective, so that might also be useful as well.

Hope all is well.

Regards,

Michael.

Jeffrey Knuckle Fri, 05/16/2008 - 14:19

Get the Honda, don't get the Ford, you'll thank me later.

Rate this post if this was helpful.

Actions

This Discussion