AIP-SSM errors

Unanswered Question
May 15th, 2008
User Badges:

Hi,

the AIP-SSM module running version 6.1(1) E1 is making my ASA do a failover every 2 weeks, when i check the ASA logs i find the following error : Module in slot 1 experienced a control channel communication failure.


this was also the case with the older 6.0 (3) 6.0 (4) versions

any thoughts ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhermes Thu, 05/15/2008 - 10:49
User Badges:
  • Gold, 750 points or more

There is no 6.1(1)E1 for the AIP-SSM module. The latest version of software is the same as the other appliance platforms, 6.0(4)E1

I would assume your bug hasn't been fixed, but reading the release notes for 6.0(4)E1 should tell you if it has been resolved or is still outstanding.

marcabal Thu, 05/15/2008 - 11:03
User Badges:
  • Cisco Employee,

Just to get you up to date.

The standard 6.1(1)E1 upgrade file is supported on the AIP-SSM (as well as the 4240, 4255, 4260, and 4270 IPS Appliances, and the IDSM_2):

IPS-K9-6.1-1-E1.pkg

http://www.cisco.com/cgi-bin/tablebuild.pl/ips6

The IPS 6.1(1)E1 released on cisco.com just a few weeks ago.


As for the original issue for this thread about the control channel communication issue I am not sure which DDTS this would be, and what if any version addresses the issue.

Have you talked with the TAC and determined a specific DDTS Bug ID for this issue?


josephium Thu, 05/15/2008 - 22:28
User Badges:

no i will check with TAC, so you think this is a hardware prblem in the module ?


Thank you

Actions

This Discussion