Traffic more than Link Capacity

Unanswered Question
May 15th, 2008

I am having a 256 Kbps Link.A no of times

i have seen traffic flowing more than link capacity.Link is of 256 Kbps whereas the traffic output rate on the interface is showing to be 273 Kbps, can any one suggest how this could happen.attached is the show interface output.

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bvsnarayana03 Thu, 05/15/2008 - 02:37

At times large chunk of data is placed on the link which is called bursts. The excess output rate on the interface may be due to the traffic bursts.

Joseph W. Doherty Thu, 05/15/2008 - 04:18

Are you sure the link is only 256K? I wonder because in the interface snapshot you provided, the output queue has no entries (shows 0/40) and you have very few output drops (804/19,458,475). Would expect higher if link loaded to capacity.

guruprasadr Thu, 05/15/2008 - 05:00

HI, [Pls Rate all Informative POST]

May be you can check with your Service Provider whether the LAST MILE capacity is defined to 256K ? or more.

Best Regards,

Guru Prasad R

Pravin Phadte Thu, 05/15/2008 - 05:45

Check you running configuration. In ther you have configured bandwidth commnad with 256 K. This command does not make any diffrence to the bandwith on the link but the clock.

Errors should not be a problem since the counteres are from 2w2d. Please confurm the bandwidth on the link with telco.

Let us know if you find out what the true bandwith of the link is.

shiva_ial Fri, 05/16/2008 - 00:33

hi,

you may be an sharing bandwidth pipe along with other customers,which depends on your ISP's configuration.check with your ISP

Rgds/shiva

sushilpandita78 Thu, 05/15/2008 - 22:51

yes i am sure and have confirmed from telco that it is a 256 k link only.one more thing from which i could confirm its capacity is that this link is getting terminated on a E1 link at one end where only 4 timeslots of 64 kbps each have been provided.

Giuseppe Larosa Fri, 05/16/2008 - 01:59

Hello,

but there is a DCE box between your serial interface and the fractional E1 otherwise you would look at the output of a different type of interface (the one derived from an E1 controller I mean something like se1/0:1 where 1 is your 4 DS0 timeslots )and the DCE box takes part in the flow control process with the signals CTS and has some buffering capabilities that can explain why with 30 seconds interface counters you get slightly more then 256000 bps.

hope to help

Giuseppe

muca Mon, 05/19/2008 - 01:26

Something similar happened to me. In my case it was a frame-relay link. I was checking the utilization on the subinterface of the main (hub) router (2048 kbps)and that was the problem When I checked it on the interface of the remote routers (256 kbps)utilization did not reach more than 256kbps because that's where the traffic was limited.

HTP

Actions

This Discussion