PIX-3-710003: UDP access denied by ACL

Unanswered Question
May 15th, 2008


I have a "problem" with my PIX. I've searched the web and can't find an appropriate answer/solution. Hopefully, somebody here will be able to help me.

Here's what I have in my logs:

May 12 12:47:33 pix %PIX-3-710003: UDP access denied by ACL from to intf4:

May 12 12:47:33 pix %PIX-3-710003: UDP access denied by ACL from to inside:

May 12 12:47:34 pix %PIX-3-710003: UDP access denied by ACL from to inside:

Now, this is normal behaviour. The pix receives a broadcast, denies it and logs it. The trouble is, I seems that this logging is not coming from an ACL. I've disable logging on all my "deny" ACL and keep on receiving these messages.

So my guess is that the PIX has an "hidden" function or something that generate these logs. How can I disable it?

I would prefer to have 100% control over my logs by using ACL. That way, i could eliminate all those messages that keep filling my logs by writing "fake" rules that won't log.

Thanx for your help

Kenny Leclerc Jr.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
m.sir Thu, 05/15/2008 - 07:02

no logging message 710003

will turn off the above message logging


Hope that helps rate if it does

Rawkenroll Thu, 05/15/2008 - 07:06


Thanx for the hint.

I've already tried it.

And it does works.

But by doing so, I lose a lot of messages that I don't want to lose. My goal here is to get rid of the "noise" in my logs. All those "broadcast" messages are what I call "noise".



schmidta Tue, 11/25/2008 - 00:47


i have the same problem. I don't want to log the wins-broadcast to the network-broadcast-address ( for example

What can i do?



This Discussion