SNMP issues after upgrading Guard

Unanswered Question
May 15th, 2008

We recently upgraded one of our Cisco Guards from 6.0(10) to the latest version (6.1(2)) and now the following OID's do not appear to work/exist any longer:

rhNEAcceleratorCPUUtilization.1

rhNEAcceleratorMemoryUtilization.1

The ability to graph these are critical due to the following bug:

CSCsc05116 - The Guard may stop functioning or start logging errors after reaching 100 percent anomaly detection engine memory utilization. Workaround: Use the show resources command in global mode to view the amount of anomaly detection engine memory currently being used by the Guard. Reducing the number of active zones may free up memory.

I thought that maybe they changed the way it is queried but was unsuccessful with anything else I tried (using the latest MIB).

I apologize if I have posted this in the wrong place.

Any help is greatly appreciated.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
smahbub Wed, 05/21/2008 - 06:19

There is a bug filed for this issue you have mentioned and the work around for this issue is that the Anomaly Detection memory should be freed by deactivating one or more zones, or alternatively by disabling several number of policies/services.

You can delete a specific service relating to a policy template.

To delete a service from a policy, enter the following at the policy template prompt:

remove-service service-num

ryanccarter Wed, 05/21/2008 - 06:34

Thank you for the reply. I assume your reply was referring to the "100 percent anomaly detection" issue but not for the SNMP one.

Please correct me if I am wrong.

Thank you.

Actions

This Discussion