CiscoWorks and Device Not Supported?

Unanswered Question
May 15th, 2008
User Badges:

Hello,


Please your help with the following thing.

I try without success to form Device Center configure crendential:


WS-C2960-24TT-L 12.2(25)FX, 12.2(25)SEE1 and 12.2(25)SEE2

WS-C2960G-24TC-L 12.2(25)SEE2

and

WS-C3560E-24TD 12.2(35)SE2


On having validated with “Check device crendential and view credential verification report, is failed, and errors

indicates "Device Not Supported"

My CiscoWorks is:

LMS 2.5 and Resource Manager Essentials 4.0.3


Your you know as I can solve this?


Regards and thanks

Joan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sushil Kumar Katre Tue, 05/20/2008 - 02:58
User Badges:
  • Gold, 750 points or more

Hi Joan,


If I can recall correctl, many of the 2960 models were aded in RME 4.0.4 and 4.0.5.


Check if you can upgrade RME to one of these versions.


-> Sushil

jrozasmitchell Tue, 05/20/2008 - 12:06
User Badges:

Hi Sushil,


I cannot check upgrade from "Check for Updates" in CW, Probably it is for my profile CCO. I can consegir the last version of REM for the LMS 2.5, of another form?


Thanks!

Joan

jrozasmitchell Thu, 06/05/2008 - 06:33
User Badges:

Hi Sushil,

Thank you for your help!!


The upgrade was a success and this I solve the problem for the equipments:

WS-C2960-24TT-L 12.2(25)FX, 12.2(25)SEE1 and 12.2(25)SEE2

WS-C2960G-24TC-L 12.2(25)SEE2


But not in the device

WS-C3560E-24TD 12.2(35)SE2, This is even “Device Not Supported” and “Device Type Unknown” (…But it is visible from Cisco View)


Now we have

LMS 2.5

RME 4.0.4


Please your help in the following step!


Regards and Thanks

Joan

Sushil Kumar Katre Thu, 06/05/2008 - 07:05
User Badges:
  • Gold, 750 points or more

Hi Joan,


Well its really nice to hear that the issue has been resolved now.


As far as the support of WS-C3560E-24TD goes, it is supported in RME 4.0.4.


I really have no idea why its giving you this error.


I hope that you have already upgraded all other components as well to the latest in LMS 2.5.


The OID for the switch is 1.3.6.1.4.1.9.1.793


-> Sushil

Actions

This Discussion