IP Phone Messenger

Answered Question
May 15th, 2008
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Guys,


I have just setup presnece server (CUPS 6.0.2) and IPPM.


However when I add contacts and choose status as available, All I see is a ? mark by the contact name (Unnown status)


I therefore cant send messages to and between contacts.


Whay can I do

Correct Answer by 8cstephenson about 9 years 1 month ago

Sorry I forgot to add that you should use the IP address of the CUPS box, also don't forget to change the Authentication Parameters (Clusterwide) setting Authentication Module Status to off otherwise CUPC would not register with the server.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
8cstephenson Fri, 05/16/2008 - 02:07
User Badges:

We had the same issue, run the CUPS troubleshooter and check under the Proxy Server that Verify SIP Proxy service Proxy Domain service parameter value is valid, if not click on fix and resolve the issue under the service parameters Cisco SIP Proxy -> General Proxy Parameters (Clusterwide) -> Proxy Domain -> Change this from PROXY_DOMAIN_NOT_SET to somthingelse.

Ayodeji Okanlawon Sat, 05/17/2008 - 04:27
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Thank you. Is there anything to set this value to. eg sip.com or what should the value be

Correct Answer
8cstephenson Mon, 05/19/2008 - 06:06
User Badges:

Sorry I forgot to add that you should use the IP address of the CUPS box, also don't forget to change the Authentication Parameters (Clusterwide) setting Authentication Module Status to off otherwise CUPC would not register with the server.

Actions

This Discussion