cant get 1230 talking to WLC4402

Unanswered Question
May 15th, 2008

I have a new 4402 and 10 1230G LWAP's. I cannot get the LWAP's to register with the controller. I tried with the controller set for Layer 2 mode and then in Layer 3 mode. I have used the most basic setup with both and cannot get the two talking to each other.

I have the 4402 connected to a switch gig port setup with .1Q allowing all vlans. I have a seperate VLAN for the AP's. Routing is turned on. The AP gets an IP address from the scope on the switch and then can ping the management interface of the 4402.

Any suggestions? I have looked all over the documents and no luck.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srosenthal Thu, 05/15/2008 - 19:27

Just an update. I upgraded the 4402 to the latest software and can not get the 1230 to connect via layer 2 but cannot get layer 3 working.

srosenthal Fri, 05/16/2008 - 08:13

ok, I got it working. After looking over all the documention and this forum I found that I needed to set option 43 in hex. Funny thing is that several documents show it in ascii.

Actions

This Discussion