×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AT&T ADSL with WIC-1ADSL

Unanswered Question
May 15th, 2008
User Badges:
  • Bronze, 100 points or more

Hi All,

I've run into a rather odd problem connecting to a dry loop AT&T ADSL circuit. The CP router is a 2651XM running 12.4.12c Enterprise IOS that currently handles the company T1, I added a DSL WIC for outbound traffic, the ADSL circuit came up without problems and traffic is routing out the DSL circuit. However The speed of the circuit is roughly half of what it should be, a 6M/512K ADSL link. Speedtest show download speeds of roughly 2.5M/430K. These speeds are with the DSL WIC. However when I plug in the el cheapo Westel Modem/Router speeds are roughly 6M/430K.


I've compared this config with the config at another customer location and it matches word for word. However at the 2nd customer location the router is an older 2611 running 12.3.22 IOS & WIC-1ADSL. This customer is also connecting to AT&T and getting 6.5M/430K on the ADSL circuit. The only other difference between the locations is that this location is not running dry loop, there is dial tone on this ADSL circuit. I have swapped the WICs between locations to see if there was some variance with the interface.


There are several variances in the sh dsl int atm0/0 command, see attached file. I think the problem is in the Speed (kbp) row. Here are the outputs of this:



2611 working at 6.5M/430K

Interleave Fast Interleave Fast

Speed (kbps): 0 8128 0 512



2651XM working at 2.5M/430K

Interleave Fast Interleave Fast

Speed (kbps): 7040 0 512 0


Everything I've read on the tech site indicates that these numbers are handed down from the DSLAM. My suspicion is that the ADSL mode is set incorrectly on the DSLAM, however the challenge is to actually talk to someone at AT&T that can talk intelligent about this.


So far what I have read is that this comes under the heading of ATM traffic shaping. However this is something I haven't done. This leads me to the question, can I change this on the customer side to achieve the speeds that I receive on the Westel modem? Any suggestions would be greatly appreciated.


Thanks for taking time to read the post and for any help that you can offer.


Regards,

Sam Smiley



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 05/16/2008 - 01:03
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, WIC-1ADSL is likely not to be up to par with newer/better chipsets like those found in "el cheapo" products.

For a fair comparison, you should use an 871 or HWIC-1ADSL. In both cases, with latest firmware.

Actions

This Discussion