CWLMS upgrade

Answered Question
May 16th, 2008
User Badges:

Hi,


I've install the CWLMS 2.6, can I upgrade it to the CWLMS 3.0 version.


thanks for your assistance


Ismail

Correct Answer by Joe Clarke about 8 years 10 months ago

You have to purchase LMS 3.0 as if it were a new product, but the data can be migrated from LMS 2.6 to LMS 3.0.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Fri, 05/16/2008 - 11:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You have to purchase LMS 3.0 as if it were a new product, but the data can be migrated from LMS 2.6 to LMS 3.0.

Actions

This Discussion