Controller T3 Line Code Issue

Unanswered Question
May 16th, 2008
User Badges:

Controller T3 is set to M23 B8ZS, but port xmt'g D4? DACS is ESF THRU...


Is there another setting I am missing? We have other interfaces on the router working fine, I have verified and matched the configs between the two.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 05/16/2008 - 05:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Show controllers t3 please ?

regasfrvzw Fri, 05/16/2008 - 06:50
User Badges:

I did, and here's the info...

SXFLSDTU91W-R-010K-01#show controllers t3 6/0/0.1

T3 6/0/0.1 is up. Hardware is C10K CHSTM1 line card

Applique type is Channelized T3

Controller is in channelized mode

No alarms detected.

Framing is M23 (Configured)

Line Code is B3ZS, Clock Source is Internal

equipment customer loopback


T1 24 is up

timeslots: 1-24

FDL per AT&T 54016 spec.

No alarms detected.

Framing is ESF, Clock Source is Line


It's up, but XNT'G D4?



paolo bevilacqua Fri, 05/16/2008 - 07:01
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sorry, I'm not sure what do you mean, what the question is.

regasfrvzw Fri, 05/16/2008 - 07:09
User Badges:

The ckt is ESF B8ZS all the way from the fare end to the interface in the router. The facility/DACS and router is configured for ESF B8ZS, but when I look at it with a T-BIRD (because interface won't come up) The router interface in transmitting D4, not B8ZS?

paolo bevilacqua Fri, 05/16/2008 - 07:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


not sure why the t-bird sees D4. Cisco T1 interfaces never supported that.

Actions

This Discussion