Need the quickest and esiest way

Unanswered Question
May 16th, 2008
User Badges:

I have 3 C4000s with CATos and I need to replace them with 3 C4507R with IOS. I need the 3 new one to be set up just the same and I am have just been placed in this position without a whole lot of experiance with this equipment. I have been reading and fumbling through stuff but getting no where. Can any one help me out? I have a week to get this done.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gpulos Fri, 05/16/2008 - 08:43
User Badges:
  • Blue, 1500 points or more

One tool that should help is the CatOS to IOS Configuration Conversion Tool.


Please see the following link for more info:

http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a0080816fbc.shtml


The tool can be downloaded from:

https://upload.cisco.com/cgi-bin/swc/fileexg/main.cgi?CONTYPES=ccu-forum

(requires cco login)


Please pay attention to the CatOS versions supported, ie: 8.5.1 and prior and the IOS versions supported.

cybormedic Fri, 05/16/2008 - 08:59
User Badges:

Ok...I have the tool. I have no idea what I am looking at. Also, I know I should be able to get to this new switch via a web interface and I think I have set it up according to the instructions but I am still not able to get to it. Could I send my config file so some one and have them take a quick look at it and tell me what I am missing?

gpulos Fri, 05/16/2008 - 09:21
User Badges:
  • Blue, 1500 points or more

paste your config so we can see if any problems with it.

gpulos Sat, 05/17/2008 - 13:08
User Badges:
  • Blue, 1500 points or more

Try a couple of things...


Verify your http file(s) location. If they are in flash then change your ip http path to point to where the http files are located. These are usually in flash. ie: 'ip http path flash:'


Unless you actually use the same ip address to broadcast from that your VLAN1 is configured to route by, remove the 'ip broadcast-address' command from the vlan1 interface.

(your vlan1 broadcast normally would default to 132.193.1.255 without that command you currently have)


Also, remove the access-group/access-list from your interface(s) in/out for testing purposes.

cybormedic Mon, 05/19/2008 - 06:14
User Badges:

I thought it was just the IP of the switch. It is the defaults http app that I am trying to get to.

Actions

This Discussion