Ip communicator over Wireless

Unanswered Question
May 16th, 2008

Hello,

I'm having an issue trying to get my ip communicator over my wireless network.

I work over a Cisco VPN connection. When I plug into my LAN port it works just fine. Over a wireless connection, the communicator just shows registering constantly. I use a WRT45G router.

Are there any ports that need to forward or trigger in order for this to work ? Any help will be appreciated.

thanks

Anupam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 05/16/2008 - 09:46

Likely your wireless "router" is doing NAT. That prevents the phone protocol to work.

Connect your LAN to a LAN port, not WAN of the wireless router.

anupam-verma Tue, 05/20/2008 - 14:55

thanks .... is there a way to change setting to disable this , All my LAN ports on the router are already used up :(

Tommer Catlin Tue, 05/20/2008 - 13:36

I use Cisco VPN on my laptop through the same router at home and my IP comm works fines.

Check your Linksys router and see how you are handling wireless traffic, etc. If anything, hard reset the linksys box and set it back to factory.

Plug into your cable modem or DSL with "Internet" connection

You should be able to connect to the internet with your computer plugged into the Linksy one of the 4 ports

Try and use VPN now and test IPC. If it works, go to the next test.

Disconnect and connect wirelessly to your linksys.

Test VPN

Test IPC

In theory, it should be the same wired vs. wireless because you are using the NAT address 192.168.1.100 (default on the linksys)

unless you have some sort of client security on your laptop or wireless device that is not routing to your callmanager for TFTP services.

some type of packet capture should tell you whats going on for sure

anupam-verma Tue, 05/20/2008 - 14:58

Thank You.. my ip communicator works just fine when I use a LAN cable connected into one of the 4 ports in my Router.

My DSL modem is connected to the Internet port of the router.

Actions

This Discussion