Changing Password on Pix 515

Unanswered Question
May 16th, 2008

I have a couple of Pix 515 and a couple of Pix 506. I have a user defined on these firewalls with the "Username" command. Before changing the password I had no problem accessing the firewalls with the GUI PDM. Since changing however, I pass the authentication box fine, I get the Loading Pix Device Manager screen (which always comes up), but then it just hangs on that screen. It never brings up the Firewall GUI.

I have tried this on both the 515 and the 506 with the same results.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Fri, 05/16/2008 - 12:06

These hangs seems symptoms of java plug-in problems, have you by any chance ran IE browser updates on the machine? You could start looking at the java-plug-in version running on PC by loading sun java console from IE tools, you may need to install the right version that is compatible with firewall pdm versions, check that, if you do have the right version re-install the plug-in, see if that resolves the problem otherwise we'll take a different approache to help solve your problem

Install the right java-plug,telnet or console to the pix and do show version, take notes of the pdm version you are running, at least java-plug-in version 1.4.x needs to be installed for pdm to function properly.

pdm version 3 - see java requirements section

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5708/ps5711/ps2032/product_data_sheet0900aecd802790ab.html

pdm version 4 - see java requirements section

http://www.cisco.com/en/US/products/sw/netmgtsw/ps2032/products_data_sheet0900aecd802854ee.html

HTH

-Jorge

king06aaa Mon, 05/19/2008 - 05:26

I am running PDM 3.0(4) and JVM 1.6.0.

PDM was working until I changed the password.

What about upgrading to PDM 4.0 or ASDM? Is that possible? If so, is there a link on where to download it?

king06aaa Fri, 05/30/2008 - 09:39

Yes, I have accounts and I can authenticate to them both in PDM and Telnet. But when I actually sign on in PDM, it just hangs and never brings up the GUI for the firewall. I do have an ACS.

Actions

This Discussion