3640 - ADSL Downstream Issue

Unanswered Question
May 16th, 2008

Hi,

I recently got my 3640 setup on my bussiness ADSL line which is provided by BT (british telecom).

When we used to have the BT bussiness hub we had a downstream of 5.5 or 6 mbps.

Now on the 3640 we have 2.3mbps and was wondering if there is something i can do to get this back up to where it should be. If we use BT equipment it goes stright back to 5.5 so this is confusing me slightly.

I have attached the config i currently have.

Regards,

Mark

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Paolo Bevilacqua Sat, 05/17/2008 - 02:25

Hi, if you're using the old WIC-1ADSL, that is normal. If you use instead HWIC-1ADSL in a compatible router, you shpould see higher speeds. Also small router like an 877 have this newer hardware.

Hope this helps, please rate post if it does!

str03038604 Sat, 05/17/2008 - 10:03

Hi there,

I just did some research and this supports speeds up to 8mbps. I have the WIC-1ADSL.

I also noticed that im getting a low noise margin could that also be a problem ?

Sam Smiley Sun, 05/18/2008 - 03:05

Hi Mark,

I'm currently dealing with the same problem. I posted a thread last week, here is the link:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&type=Subscriptions&loc=.2cc09653/0&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching

Maybe my troubleshooting will help you. Basically I've looked at 2 customer locations and have narrowed it down to the speed row in the sh dsl int atm0/0 command. The customer location that is working at speed is running an older 2611 with 12.3.22. The one that I am having problems with is a 2621XM with 12.4.12c. What IOS are you running on your 3640?

As in your sh dsl int atm0/0 command you will notice the numbers fall under the interleave column, on my working router it shows the numbers in the fast column. My thought is that the is a mode change in the DSLAM that is incorrect causing the WIC to default to 1x dsl if you will. However I haven't been able to confirm this. Tomorrow I'm taking the 2611 to the customer location to see if it also experiences the same slower speed as the 2651XM. I'll post more as I know more.

Regards,

Sam Smiley

Sam Smiley Sun, 05/18/2008 - 12:10

Hi Mark,

Today I have been tinkering with this since there is noone in the office. I've now tried it with 3 different IOS images, all with the same effect. I've tried:

12.3.15 (c2600-advipservicesk9-mz.123-15.bin)

12.4.12c (c2600-adventerprisek9-mz.124-12c.bin)

12.4.18 (c2600-adventerprisek9-mz.124-18.bin)

I initially thought that it might have something to do with the IOS version. That being said while in the process of loading these images I erased the router. Even while there was no config loaded the numbers on the show dsl int atm0/0 showed to be the same. This in my mind rules out the config. I'll try the 2611 tomorrow and let you know.

Regards,

Sam Smiley

Sam Smiley Tue, 05/20/2008 - 11:27

Hi Mark,

I installed the 2611 yesterday and all was well with the connection. I got 6.0M/430K on the connection. The next step for me is the routing. From the looks of your config you are running multiple gateways, as am I. I'm going to change some things in the routing and see if I can get some change. It seems that every device that I've plugged into the DSL has only had one GW.

Regards,

Sam Smiley

Actions

This Discussion