CME - need clarification on which version for 12.4.17a

Unanswered Question
May 17th, 2008

I see two versions that support mainline 12.4.

cme-basic-124-1.tar and cme-gui-124-1.tar


cme-basic- and cme-gui-

Are cme-basic- and cme-gui- specifically for IOS 12.4.3 but I would use cme-basic-124-1.tar and cme-gui-124-1.tar for every other 12.4 mainline version?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Sat, 05/17/2008 - 11:05

Hi, in reality there is not much difference, the zipfiles contains the gui mainly (that does little anyway) and phone firmware files.

You may evaluate instead of using a newer version because 3.3 is quite old and not up to par wit today's customer requirements.

Stability is he same, ie, a mainline is not any more stable than a cme version.

Hope this helps, please rate post if it does!

kbyrd Sat, 05/17/2008 - 12:47

Thanks for your reply. I realize that newer CME versions have more features, but I also need the WAN - which this router's other function - to be very stable.


This Discussion