Can't do Packet trace on ASA

Unanswered Question
May 18th, 2008

I upgrade from PIX515e to ASA5540 and I am trying to do a packet trace to ensure ACL is correct and the ASDM is giving me an error when trying to do the packet trace "can't contact firewall". How is that if I am using the ASDM. Please Help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
samuellthomasjr Sun, 05/18/2008 - 16:18

Do a show ver and see what version of ASA OS and ASDM you are running.


To enable packet tracing capabilities for packet sniffing and network fault isolation, use the packet-tracer commandin privileged EXEC configuration mode. To disable packet capture capabilities, use the no form of this command.

packet-tracer input [src_int] protocol src_addr src_port dest_addr dest_port [detailed] [xml]


This Discussion