2801 - installing a vwic21mft-t1/e1 - what slot?

Unanswered Question
May 19th, 2008
User Badges:

Hi. I've got a new 2801 here and an interface card for it. Now i've got 4 available slots for it, but im sure I read somewhere that if I put this vwic2 card in one of the slots I could damage it.. but I cant find that document now grrrr.


What slot should i go for ?


Thanks! :)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 05/19/2008 - 04:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

It's written on the back of the router. Slot 0 is voice only.


Hope this helps, please rate post if it does!

dezoconnor Mon, 05/19/2008 - 04:12
User Badges:
  • Silver, 250 points or more

I currently can't find the doc myself but if I remember correctly doesn't it tell you on the front of the router itself what card you can install in each slot? i.e slot 0 VWIC, slot 1 FXO-FXS.


Regards

davieshuw Mon, 05/19/2008 - 04:22
User Badges:

well what ive got is:


Slot 3 nothing written on it

Slot 2 Only VIC's and WIC's

Slot 1 nothing written on it

Slot 0 Only accepts VIC's


As my card is a VWIC 2 not sure what one I go for

Sushil Kumar Katre Mon, 05/19/2008 - 04:23
User Badges:
  • Gold, 750 points or more

on 2801 router all the slots supports VWIC module.


So you can install it on any of the slots.


• 4 slots; 2 slots support HWIC, WIC, VIC, or VWIC type modules

• 1 slot supports WIC, VIC, or VWIC type modules

• 1 slot supports VIC or VWIC type modules


-> Sushil

davieshuw Mon, 05/19/2008 - 04:26
User Badges:

ah ok, well i've slotted it into slot 3. However it doesn't show up when I run the show interface command

Sushil Kumar Katre Mon, 05/19/2008 - 04:29
User Badges:
  • Gold, 750 points or more

can you let me know the IOS file name you are running.


you should have minimum IP Voice.

davieshuw Mon, 05/19/2008 - 04:31
User Badges:

Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(9)T7, RE)


System image file is "flash:c2801-spservicesk9-mz.124-9.T7.bin"

dezoconnor Mon, 05/19/2008 - 04:44
User Badges:
  • Silver, 250 points or more

Ah, you're using t1/e1. You need to configure the card type


global config>card type e1


If you're running 12.4 spsvcs this should work

davieshuw Mon, 05/19/2008 - 07:12
User Badges:

I've put the card in slot 2.


I've entered the command:


card type e1 0 2


and th LP light lights up green or half a second, then the AL light is amber.


davieshuw Mon, 05/19/2008 - 06:03
User Badges:

WIC/VIC Slot 2:


VWIC2-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1


Hardware Revision : 0.0


Top Assy. Part Number : 800-22628-05

Board Revision : B0

Deviation Number : 0

Fab Version : 04

PCB Serial Number : FOC12021G7S

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : VWIC2-1MFT-T1/E1

Version Identifier : V01

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 FD 41 00 00 C0 46 03 20 00 58 64 05

0x10: 42 42 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31

0x20: 32 30 32 31 47 37 53 03 00 81 00 00 00 00 04 00

0x30: CB 90 56 57 49 43 32 2D 31 4D 46 54 2D 54 31 2F

0x40: 45 31 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


davieshuw Mon, 05/19/2008 - 08:34
User Badges:

I've put the card in slot 2.


I've entered the command:


card type e1 0 2


and th LP light lights up green or half a second, then the AL light is amber.

Actions

This Discussion