how to trun off the status update from the terminal console

Answered Question
May 19th, 2008

I have LMS 2.6 on Solaris, when I work from command line(console) CW status update keep bother me. how I can turn off.to work on command line without interruption.

Thanks

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 6 months ago

These messages will also be logged to wherever your local7 facility is set to be logged. By default, this is /var/log/syslog_info. Stopping all remote syslogging is probably not what you want. However, if you did, you could simply restart syslogd with the -t option. Or, using Solaris 10:

svccfg -s system-log setprop config/log_from_remote = false

To keep these messages from coming into this log, you'd either have to disable syslogging from this device temporarily, or, assuming the device is running 12.3(2)T or higher, use the Embedded Syslog Manager to filter just these RTD-1-LINK_FLAP messages from being sent to the server.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
eliaspaulos Mon, 05/19/2008 - 09:11

here 1 example .

May 19 10:08:55 lreXX-1x 213445: .May 19 10:08:54.291 PDT: %RTD-1-LINK_FLAP: LongReachEthernet0/7 link down/up 6 times per min.

got.. non stop this kind of message. i know the message is important but bother me a lot.

Joe Clarke Mon, 05/19/2008 - 09:19

Ah, syslog messages on the UNIX console. You can disable these by modifying /etc/syslog.conf. You should see a line like:

*.alert root

Change this to:

*.alert;local7.none root

Then restart syslogd. Note: you may need to add local7.none to other lines to keep all device messages from being seen on terminals. This also assumes you're using the default local7 facility.

eliaspaulos Tue, 05/20/2008 - 05:49

if the log is recorded instead of showing on terminal, isn't fill out my hard drive? we are in the preparation of upgrade to 3.1 my current

LMS 2.6 hard drive almost out of space. is this process need hard drive space?Thank you so much

Pravin Phadte Tue, 05/20/2008 - 07:15

Not so sure about LMS.

I would say apply the command no console logging on the device and you will not get the console logging msg.

Correct Answer
Joe Clarke Tue, 05/20/2008 - 07:45

These messages will also be logged to wherever your local7 facility is set to be logged. By default, this is /var/log/syslog_info. Stopping all remote syslogging is probably not what you want. However, if you did, you could simply restart syslogd with the -t option. Or, using Solaris 10:

svccfg -s system-log setprop config/log_from_remote = false

To keep these messages from coming into this log, you'd either have to disable syslogging from this device temporarily, or, assuming the device is running 12.3(2)T or higher, use the Embedded Syslog Manager to filter just these RTD-1-LINK_FLAP messages from being sent to the server.

Actions

This Discussion