3750 IOS

Answered Question

I have version 12.2(44)SE running on our 3750 switches...I wanted to upgrade to 12.4T, but in looking at the cisco download site under 12.4 and even 12.3, it doesn't list the 3750 switch. Are these switches not supported anymore??

I have this problem too.
0 votes
Correct Answer by Jon Marshall about 8 years 6 months ago

12.4T is an IOS train for routers. Catalyst switches use a different numbering system and the 3750 runs 12.2(xx) at the moment.

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Richard Burts Mon, 05/19/2008 - 11:36

Mike

The 3750 switches are certainly still supported. But the version numbers of the software are not what you are expecting. I just checked the software download site to verify, and the most recent code for the 3750 is 12.2(44)SE2.

HTH

Rick

Correct Answer
Jon Marshall Mon, 05/19/2008 - 11:39

12.4T is an IOS train for routers. Catalyst switches use a different numbering system and the 3750 runs 12.2(xx) at the moment.

Jon

Actions

This Discussion