AIM-CUE not support 3.1.1

Unanswered Question
May 19th, 2008

I cannot install CUE 3.1.1 on my AIM module. What is the latest CUE version that supports AIM?

I would like to do AA scripts inside the CUE GUI like in 3.1.1.

Could I build a script in 3.1.1 and upload it to 2.3 and work?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
Paolo Bevilacqua Mon, 05/19/2008 - 15:16

I have upgraded many aim-cue to 3.1.2

What is yor exact problem ?

You need to create scripts with the same version of the editor as the CUE. Unfortunately that is a bit of a problem because apparently different versions of the editor cannot coexist in the same machine.

Hope this helps, please rate post if it does!

aciscolook Mon, 05/19/2008 - 16:08

The CUE 3.1 Installation and Upgrade Guide states on page 27:

These procedures are available to systems with a network module........ CUE 3.1 does not support the 512 MB AIM-CUE.

I'm not sure they just don't mean the installation procedures....How do you install the 3.1.1 on an AIM module?

Paolo Bevilacqua Mon, 05/19/2008 - 23:28

Hi, to be honest I didn't now looked at that, perhaps I have 1MB modules.

I just followed the upgrade procedures and it did go fine. And yes it works with CME 4.2

aciscolook Tue, 05/20/2008 - 00:33

This is on a UC520 platform. Is the AIM module on CF? I thought AIMs were on motherboard. Is it possible to upgrade to 1GB AIM on the UC520?

I tried generating scripts in 3.1 GUI editor and transfer over to 2.3 but it didn't accept it.

I don't understand why they wouldn't interoperate. Aren't scripts generated in the CUE Script Editors the same? Can't these scripts be used across versions of CUE?

Thanks for helping

Actions

This Discussion