Wireless Controller

Unanswered Question
May 19th, 2008

Hi, in our environment we are having a wireless controller 4402 connecting to foundry layer 3 switch HW: BigIron 15000 Router. the LWAP1252 is connecting to POE switch cisco WS-C3560E-24PD, when this LWAP1252 is brought online i am getting this error message


and the radios are not getting ON, even though the switch WS-C3560E-24PD inline power is manually set to 20w

Please let me know is there any compatibility issue with foundry switch.

thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gopinathv Tue, 05/20/2008 - 19:37

hi, thanks for the reply, but i did disabled the power switch interface and tried. but, the AP itself was not turning ON.there is no POE in the foundry switch..

gopinathv Wed, 05/21/2008 - 08:57

you mean after disabling the POE switch port??...not sure because foundry switch interface is not of POE for sure..and AP keeps rebooting after turning off the cisco switch port POE...

engineerangelo Mon, 05/26/2008 - 01:55


I understand you're using the new 1250 AP. Have you tried on using the power injector or power adaptor? If this works, I don't think the 3560 can supply enough power on the 1250. Take note, the 1250 AP is not compatible with the 802.3af standard. It requires more power because it has more radios than traditional APs. Thanks.

George Stefanick Sun, 05/25/2008 - 05:18

You need to direct the AP to what type of power to use. Go to WIRLESS then select an AP. Bottom right hand side of the screen you will see something referencing power (sorry i dont have access to my controller at the moment).

You want to select power options and then foreign. This should fix your issue ...

Or search help on POE / POWER AP. It does into more detail. Good luck i hope that helps!

Scott Fella Sun, 05/25/2008 - 20:33

What code are you running on the 3560E? You should be running 12.2(44)SE. In the advanced tab in the ap, you should see High(20.0W). If the 1252's are connected to the 3560E, you should have no issues... Shouldn't matter what the upstream switch is.

gopinathv Sun, 05/25/2008 - 22:51

hi, the code is indeed 12.2(44)..let me try the power -> foreign in the controller and will let know the status.

one question: does the CDP option in controller will be causing this problem

thanks for the support

Scott Fella Mon, 05/26/2008 - 07:12

CDP is used to negotiate power just like ip phones. If you do a show power inline on the ap port and see 20.0W being supplied, then the ap is getting the required input power to power up fully. You shouldn't have to check anything in the advanced page.

Have you enabled the radios in the 802.11an and 802.11bgn sections.

gopinathv Tue, 05/27/2008 - 10:30

hi, yes radio are enabled in the controller and there are some AP's(1242)radio associated with controller is working fine..


Scott Fella Tue, 05/27/2008 - 10:46

in the ap, disable the radio and then enable it again. also under the ap, in the advanced tab, is it showing 20.0W?


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode