Fax-on ramp mmoip mail from -address

Unanswered Question
May 20th, 2008

Hi.

We have configured a fax-on-ramp service to send fax as e-mail to our exchange-server. When the service sends the fax to the server the from-address is formatted as "" <[email protected]>

----from debug-----

(C)S: From: "" <[email protected]>

-------------------

config in gateway is as follows

------------------------------

mta send server 10.213.194.161 port 25

mta send subject "TEST_fax "

mta send with-subject both

mta send mail-from hostname vxogw02.tdc.se

mta send mail-from username fax-in

--------------------------------

when recieving the mail at the exchangeserver it sees an empty from-address and therefore does not send the mail to the recipient.

The mail TO field is formatted

--------------------------------

(C)S: RCPT TO:<[email protected]>

--------------------------------

Is there a way to change the behaviour of the application so that something is inside the "" in the FROM field. I think this will help the exhange-server to accept the mail and forward it.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Mon, 05/26/2008 - 13:15

Can you please send me your network topology and show run/show version? Can we please see logs / traces on exchange server that incoming mail has from filed or not? Can you please check microsoft exchange settings? Is alias properly configured?

ljohnsson Mon, 05/26/2008 - 22:49

I've at the moment no access to the Exchange server, but I've attached a screenshot of the message as it appears after sending the FAX via another exchange server. This shows that the message has no 'from' address.

Attachment: 
Michael Hanes Wed, 05/28/2008 - 18:07

This issue has been seen before. From what I recall, there is nothing that can be configured on the Cisco side to resolve the issue. Instead, the workaround that was used in previous instances of this problem was to make sure that the "from" address defined on the Cisco voice gateway ("[email protected]" in your case) is also defined in the Outlook Exchange address book. For some reason, once this address is defined in the address book, the "from" field is seen correctly. Can you give this a try and let us know if it works? There may be other solutions as well but this is the only one that I am aware of for this problem.

Regards,

David

Actions

This Discussion