IP communicator cannot use services

Unanswered Question

Hi, all!


My IP Communicator registered with CUCM 6.1 and subscribed on Extension Mobility service. I can see this service in IP Communicator but when check him I see "Host not found". On the IP Phone all services work. I try change CUCM hostname on IP address and service URL but it not help.


And another problem, VT advantage 2 work with one 7970 phone and don`t work with anotger 7970 phone. They have the same settings.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Mon, 05/26/2008 - 13:37
User Badges:
  • Silver, 250 points or more

go through the following steps:

On the callmanager make sure the following parameters have the IP address instead of the hostname in the URL:

System > Enterprise Parameters::URL Authentication

System > Enterprise Parameters::URL Directories

System > Enterprise Parameters::URL Services

System > Enterprise Parameters::URL Information

System > Enterprise Parameters::Enable All User Search* >> should be set to TRUE

System > Enterprise Parameters::Enable All User Search* >> Set this to a value greater than 0


Restart IIS service. Start>Programs>Administrative Tools>Services, right click on the and select

If IIS fails to restart, please open a cmd prompt window and type:

C:\>iisreset /start


Also, try restarting Tomcat service.


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080093e72.shtml#host

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item09186a00800a6763.shtml


Actions

This Discussion