CCM 4.1 services are not starting

Unanswered Question
May 20th, 2008

I am having issues with trying to get the services started on CCM 4.1

Call Manager(no error message can be given)

CTIManager (1067 error code)

RIS service

Can anyone assist with more troubleshooting?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Abhijit.Das Tue, 05/20/2008 - 04:27


Please tell me from where you are trying to start the services, Windows ( services.msc) or the CCM Service Activation page?

Also, exactly which service / services are being tried.

Does a server reboot help if it's a feasible option?

darynr123 Tue, 05/20/2008 - 04:34


Thanks for your reply.

I have installed 4.1 in a lab with the relevant os patches.

I have been trying to activate them through services.msc.

Call Manager service



I cannot get the https ccmadmin page to load also?

Multiple server reboots have occurred.

Abhijit.Das Tue, 05/20/2008 - 05:12

for the services go to Application - >CCM Serviceabilty - > Tools -> Service Activation. The CCM service & CTI Manager service must never be started / stopped from Windows.

the URL of the admin page is https://server-ip/ccmadmin/main.asp

have you tried retarting IIS service from the Windows server?

darynr123 Tue, 05/20/2008 - 06:00


I ativated WWW and IIS , I get the web page and certificate option, but no further.

I tried to access it via ip and dns

It gives me a internet explorer error.

Jaime Valencia Tue, 05/20/2008 - 06:04

i'd really suggest you to raise a TAC, this might be a CUCM crash and the CSE needs to pull the dr watson logs



if this helps, please rate

Abhijit.Das Tue, 05/20/2008 - 06:28

This is a new installation. So I doubt if it has crashed so soon. Has any step been missed in the installation?

darynr123 Tue, 05/20/2008 - 23:53

That is what I think, undergoing a clean install again now to be sure.

Thanks for the support.



This Discussion