upgrading the WLC 2006 controller

Unanswered Question
May 20th, 2008

i need to upgrade my WLC from 3. to 4. version but this is the first time i've had to upgrade a controller. So I'm not sure what to expect.

Any pointers I should know before going into that project?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeromehenry_2 Tue, 05/20/2008 - 23:17

Most welcome. Depending which version you come from, you might have to upgrade both the code and the bootloader (in which case you will see in the download section a boot file along with the normal code file). In this case, do spend a few minutes reading the release notes, and update the bootloader before the code itself.

Cheers

Jerome

garyrivers Wed, 05/21/2008 - 05:32

well, i'm going from 3.2.171.6 to 4.0 so I'm hoping there isn't an issue.

but I will take your advice and checkout the release notes.

Gary

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode