7921 cannot upgrade in CUCME 4.1

Unanswered Question
May 20th, 2008

Hi, i have a 7921 running CP7921-MFG-A.7.LOADS. registered a 2821 running CUCME4.1 (12.4.15T5)

I have uploaded correctly and tftp shared files for 7921 (any other phone DID get upgraded):

tftp-server flash:phoneloads/7921/APPS-1.0.1.SBN alias APPS-1.0.1.SBN

tftp-server flash:phoneloads/7921/GUI-1.0.1.SBN alias GUI-1.0.1.SBN

tftp-server flash:phoneloads/7921/SYS-1.0.1.SBN alias SYS-1.0.1.SBN

tftp-server flash:phoneloads/7921/TNUX-1.0.1.SBN alias TNUX-1.0.1.SBN

tftp-server flash:phoneloads/7921/TNUXR-1.0.1.SBN alias TNUXR-1.0.1.SBN

tftp-server flash:phoneloads/7921/WLAN-1.0.1.SBN alias WLAN-1.0.1.SBN

tftp-server flash:phoneloads/7921/CP7921G-1.0.1.LOADS alias CP7921G-1.0.1.LOADS

!

telephony-service

load 7921 CP7921G-1.0.1

!

2821_VGW#more system:its/XMLDefault7921.cnf.xml

<device>

<devicePool>

<dateTimeSetting>

<dateTemplate>D/M/Y</dateTemplate>

<timeZone>E. Europe Standard/Daylight Time</timeZone>

</dateTimeSetting>

<callManagerGroup>

<members>

<member priority="0">

<callManager>

<ports>

<ethernetPhonePort>2000</ethernetPhonePort>

</ports>

<processNodeName>10.201.2.1</processNodeName>

</callManager>

</member>

</members>

</callManagerGroup>

</devicePool>

<versionStamp>{Jan 01 2002 00:00:00}</versionStamp>

<loadInformation>CP7921G-1.0.1</loadInformation>

<userLocale>

<name>English_United_States</name>

<langCode>en</langCode>

</userLocale>

<networkLocale>United_States</networkLocale>

<networkLocaleInfo>

<name>United_States</name>

</networkLocaleInfo>

<idleTimeout>0</idleTimeout>

<authenticationURL>http://10.201.100.2/voiceview/authentication/authenticate.do</authenticationURL>

<directoryURL>http://10.201.2.1:80/localdirectory</directoryURL>

<idleURL></idleURL>

<informationURL></informationURL>

<messagesURL></messagesURL>

<proxyServerURL></proxyServerURL>

<servicesURL>http://10.201.100.2/voiceview/common/login.do</servicesURL>

</device>

Well, the phone does not request the file shown in XML, all seem correct in debug tftp events BUT the phones shows : Upgrade failed!!

2821_VGW#

*May 20 09:32:23.576: TFTP: Looking for CTLSEP001F9E8ACA2B.tlv

*May 20 09:32:23.720: TFTP: Looking for SEP001F9E8ACA2B.cnf.xml

*May 20 09:32:24.860: TFTP: Opened system:/its/XMLDefault7921.cnf.xml, fd 0, size 1084 for process 8

*May 20 09:32:24.880: TFTP: Finished system:/its/XMLDefault7921.cnf.xml, time 00:00:00 for process 8

*May 20 09:32:25.176: TFTP: Looking for Ringlist.xml

*May 20 09:32:25.208: TFTP: Opened flash:ringtone/RingList.xml, fd 0, size 495 for process 8

*May 20 09:32:25.212: TFTP: Finished flash:ringtone/RingList.xml, time 00:00:00 for process 8

*May 20 09:32:25.316: TFTP: Looking for DistinctiveRingList.xml

*May 20 09:32:25.348: TFTP: Opened flash:ringtone/DistinctiveRingList.xml, fd 0, size 2823 for process 8

*May 20 09:32:25.376: TFTP: Finished flash:ringtone/DistinctiveRingList.xml, time 00:00:00 for process 8

*May 20 09:32:30.140: %IPPHONE-6-REG_ALARM: Name=SEP001F9E8ACA2B Load=CP7921G-MFG-A.7 Last=Reset-Reset

*May 20 09:32:30.344: %IPPHONE-6-REGISTER: ephone-15:SEP001F9E8ACA2B IP:10.201.2.51 Socket:3 DeviceType:Phone has registered.

2821_VGW#

2821_VGW#

Any ideas why?

Thanks

akoul

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alig.norbert Wed, 05/21/2008 - 12:19

Hi,

Have you tried under telephony-service the command "no create cnf-file" and after recreate it with "create cnf-file"?

Greets,

Norbert

Actions

This Discussion