RME device update problem

Unanswered Question
May 21st, 2008

Dear All,

I updated device pacakges using web. Error was shown during the update. Here I sent the event log :

Number of Packages Selected for Install : 1

For Product(s) : Resource Manager Essentials

Install Invoked by user : admin

The Package(s) Selected for Install :

Rtr2800

ERROR: Error while installing (LibCommon): C:PROGRA~1CSCOpx emppsuinstall

meLibCommon.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.19

ERROR: Error while installing (LibInventory): C:PROGRA~1CSCOpx emppsuinstall

meLibInventory.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.19

ERROR: Error while installing (Rtr2800): C:PROGRA~1CSCOpx emppsuinstall

meRtr2800.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

ERROR: Error while installing (SharedInventoryRouter): C:PROGRA~1CSCOpx emppsuinstall

meSharedInventoryRouter.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.19

ERROR: Error while installing (SharedSwimIOS): C:PROGRA~1CSCOpx emppsuinstall

meSharedSwimIOS.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.19

ERROR: Error while installing (LibSwim): C:PROGRA~1CSCOpx emppsuinstall

meLibSwim.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.19

No package(s) to install for : Resource Manager Essentials

Any suggestion about what should I do ?

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
David Stanford Wed, 05/21/2008 - 05:34

You need to install the mdf package version 1.19 or higher which can also be added via the Device Updates.

However, to get MDF select to check for updates for Common Services. It should list 1.21 as the latest.

0600648902 Wed, 05/21/2008 - 19:11

Ok, I'll try it.

I also got problem when updating RME device package.

==============================================

Number of Packages Selected for Install : 1

For Product(s) : rme

Install Invoked by user : admin

The Package(s) Selected for Install :

SharedDcmaIOS

WARNING : SharedDcmaIOS(1.6.3):minor versions are incompatible.Required version 1.8 for LibDcma package

Installation Completed for : rme

==============================================

I have tried to find the 1.8 or latest version of SharedDcmaIOS package, but I found nothing. What should I do ?

Thanks in advance.

0600648902 Thu, 05/22/2008 - 21:26

I know I have to install it, but I can't find any dev package at cisco.com to fulfil this requirement. Any help ?

Martin Ermel Fri, 05/23/2008 - 06:04

exactly which version of LMS do you have? (and CS and RME)

If I know well, there are some RME device packages which cannt be downloaded from CCO but gets installed with Software Updates for RME. An example is the update from LMS 2.5.1 to LMS 2.6 which brings RME from 4.0.3 to version 4.0.5)

MDF 1.12 is quite old and I think it is time for you to update LMS completely.

0600648902 Sun, 06/08/2008 - 00:30

You are right. After I upgrade to LMS 2.6, everything is going fine. Thanks.

Actions

This Discussion