Password Recovery on PIX 501 and 515

Unanswered Question
May 21st, 2008

Im trying to do a password recovery on a PIX,i downloaded the password recovery software np63 and renamed it to np63.bin

i keep following these steps..

monitor>interface 0

0: i8255X @ PCI(bus:0 dev:13 irq:10)

1: i8255X @ PCI(bus:0 dev:14 irq:7 )

Using 0: i82559 @ PCI(bus:0 dev:13 irq:10), MAC: 0050.54ff.82b9

monitor>address 10.10.10.2

address 10.10.10.2

monitor>server 10.10.10.1

server 10.10.10.1

monitor>file np63.bin

file np63.bin

monitor>ping 10.10.10.1

Sending 5, 100-byte 0xf8d3 ICMP Echoes to 10.10.10.1, timeout is 4 seconds:

!!!!!

Success rate is 100 percent (5/5)

monitor>tftp

tftp [email protected]

But i keep getting the following error message,any ideas...

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

5/21/2008 13:58 :Timeout error sending np63.bin to 10.10.10.2, 0 bytes

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Your file is np63.bin - but the tftp request is for file np52.bin??

"monitor>file np63.bin "

"monitor>tftp

tftp [email protected] "

try using

"tftp [email protected] "

HTH.

Actions

This Discussion