problem with shared line

Unanswered Question
May 21st, 2008

Hello colleagues,

I started working with CallManager 4.1 about two weeks ago, so I'm learning the ropes (newbie talk here).

I took on the following case left by my predecessor:

I have a group of managers and a group of secretaries (who are using a Cisco 7960/7914) who are sharing their lines. When a manager gets a call the secretaries can see which manager is being called; the light comes on behind the managers name on the 7914. After three rings the call is transferred to the secretaries according to a hunt group.

That al works fine.

The problem is that when the managers get a call, one the secretaries' phone rings as well, while at the other two phones only the light blinks behind the managers name. When the managers have a busy day, you can image how annoying this can be.

I am trying to fix this problem; I took a look at the configuration of all three secretaries' phones, but did not see any difference.

Could it be that there is a manual setting on the 7960 which makes the phone ring or is it something that I need to check in the callmanager?

Thanks in advance,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (5 ratings)
mattcalderon Wed, 05/21/2008 - 05:44

Look at phone that rings in call manager and go to that specific line in the configuration. Change the ring settings to "flash only" for that line setting. It will be lower down on the configuration page below the Foward Busy settings.

felton_nl Wed, 05/21/2008 - 05:55

Hi Matt,

Will this setting affect direct calls to that secretary too? Or does it only apply to redirected calls from her managers?


mattcalderon Wed, 05/21/2008 - 06:49

It will only affect the line that you applied it to. Did you reset the phone after you made the change?

rob.huffman Wed, 05/21/2008 - 06:47

Hi Marvin,

Just to add a note to the great info from Matt (5 points for this good assessment Matt!)

Lets say the Manager Line in question is 5555 and the Secretary that is having the issue with unwanted rings is 4444. In ccmadmin go to the phone 4444 and pull up the appearance of 5555 (which I'm sure you have already done by the looks of your attachment :) Try changing the ring setting for 5555 to something else and reset. Then go back to the same spot after the reset and change back to "Flash Only" and reset.

Let us know,


felton_nl Wed, 05/21/2008 - 07:18

Hi Rob, Matt,

I changed the settings as instructed, then I called the managers' number and waited for it to be transferred. The phone still rings.

If I may clarify the situation: The assistants phone has extension 81661 and she has nine other lines in her 7914 (including the managers' phone I just tested, extension 84553).

I went to extension 84553 and changed the ring settings to 'ring once', then changed it back to 'flash only'. When I update the device, it performs a reset as well.

One other option I saw was to propagate the changes to all associated devices. Is that an option I need to use in this case?

Regards, Marvin

rob.huffman Wed, 05/21/2008 - 07:34

Hi Marvin,

Just to clarify :)

1. You don't want to propogate this change to all devices.

2. Does 84553 ring at the same time on on 81661 or only after Transfer?

3. If the ringing is simultaneous, did you change the Ring setting of 84553 on the Secretary phone (whatever line button it shows up on) or on the Manager phone?


felton_nl Wed, 05/21/2008 - 07:48

2. Good question :) 81661 rings at the same time as 84553 (on the other assistants exensions, 81689 and 81688 the light on the 7914 flashes).

3. I went in CCM to number 81661, found the managers' line (Line 7 - 84553 (no Partition)) and changed the settings there.

rob.huffman Wed, 05/21/2008 - 09:15

Hi Marvin,

Can you try removing 84553 from 81661 and resetting both phones. Then re-add 84553 with the Ring settings that you want. It's worth a try.

Hope this helps!


felton_nl Wed, 05/21/2008 - 09:26

Thanks! I'll try this first thing in the morning... With any luck the manager will not be in the office. I'll let you guys know what the result is.

felton_nl Tue, 05/27/2008 - 03:42

Well, first thing next morning became about a week later :)

The phone was not ringing at all when I got there... I changed the settings for 81661 to the settings in the attachment and then the arrangement worked! It seems I had to change the Ring Settings in order for the phone to stay silent while the managers' phone rung, and her phone to ring when the managers' line is forwarded.

Thanks for helping me out... I have talked about getting a voip course and it seems that I will get one, seeing I'll be doing this stuff more and more...

Regards, Marvin


This Discussion