second line ATA 186

Unanswered Question
May 21st, 2008

Hello

The second line of ATA186 does not work.

I add a new ATA with the MAC address changed on the first digit (01).

But the "new" ATA does not registred ...

Thank's for your help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adam Thompson Wed, 05/21/2008 - 08:23

Just a clarification, so you have added the first ATA 186 to CCM with the given MAC address (example 001A2B3C4A5B).

When you add in the second ATA 186 (same device just second port) you are changing the first digit to 01.

So, are you making the new MAC address 011A2B3C4A5B? or 1A2B3C4A5B01?

Because you should be dropping off the first two characters of the MAC address and adding the 01 to the end. So, 1A2B3C4A5B01 would be the correct configuration.

-Adam

Please rate post if helpful

s.casper_2 Thu, 05/29/2008 - 07:01

How do you turn off the second port on an ATA? I would like it not to register with Call Manager and thus use up DLUs for unused ports or cause transient connection errors.

Thanks!

Steve

rob.huffman Thu, 05/29/2008 - 07:52

Hi Steve,

Here is the process;

Note: By default, both Cisco ATA FXS ports are enabled for Cisco CallManager registration. If you do not want to add the Phone 2 FXS port to Cisco CallManager, you must change the Cisco ATA EPID1orSID1 parameter value to 0 to disable the Phone 2 port. (To disable the Phone 1 port, you must change the EPID0orSID0 parameter value to 0.)

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpach4.html#wpxref70796

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpaape.html#wp1020682

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpaape.html#wpxref65796

Hope this helps!

Rob

Actions

This Discussion