WLC-4402 and AIR-LAP1252AG-A-K9

Answered Question
May 21st, 2008
User Badges:

Hello,


I have a current setup of two WLC-4402's and about 50 AIR-LAP1242AG-A-K9 AP's, recently we purchased a 1252 for testing, how can I incorporate this into our network and test 802.11n, all clients that support n are still connecting to this ap using g...


Any feedback would be appreciated.


Regards,


Luke

Correct Answer by Scott Fella about 9 years 1 month ago

Configure 802.11n on the 5ghz radio. You have to make sure you set the channel (149 for 40mhz above or 136 for 40mhz below just for testing) and power setting of the ap first. Then set the channel width to 40mhz above or below. On the wlan, make sure you have wmm enabled. This is all you need. Hope you get it working.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Scott Fella Sat, 05/24/2008 - 19:16
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Configure 802.11n on the 5ghz radio. You have to make sure you set the channel (149 for 40mhz above or 136 for 40mhz below just for testing) and power setting of the ap first. Then set the channel width to 40mhz above or below. On the wlan, make sure you have wmm enabled. This is all you need. Hope you get it working.

lukebrennan Mon, 05/26/2008 - 11:48
User Badges:

Where do I find the 5ghz settings on the wlc, I cannot see this anywhere, usual settings in wireless-radios-802.11b/g/n..


Thanks

Scott Fella Mon, 05/26/2008 - 12:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

It should be under Wireless-802.11a/n-Network.

Scott Fella Mon, 05/26/2008 - 20:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Or on the cli....


config 802.11a enable

config 802.11b enable

config 802.11b 11gsupport enable

lukebrennan Tue, 05/27/2008 - 04:50
User Badges:

All this is complete, still can't see the test unit connecting at 802.11n, or higher then 54Mbps.


I've tried disabling 802.11g, forcing the client to connect at 802.11a, no change.

Scott Fella Tue, 05/27/2008 - 04:54
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

If you have the 5ghz radio set at 40mhz channel width and wmm enabled, then you have to look at the device configuration. I have a linksys 600N that I'm able to connect to as long as those settings are in place.


Also verify that 802.11n (5GHz) High Throughput is enabled, which it should be by default.


Post your show run-config.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode