Cisco Unified MSCRM connector isn't calling

Unanswered Question
May 22nd, 2008


I have a test environment with a CRM 3.0 server, 2 Windows XP Pro (SP2) clients.

In this test environment I have installed Cisco Unified MSCRM Connector server and client.

Most of the functions are working fine except for the yellow dial button on the client, it doesn't send any thing to the phone (the log doesn't show any entry) but the phone call activity does show up!

When I right click the client icon in the system tray and click “Make phone call” and enter a number the phone rings so that way it's working.

It is a fresh install of the Client.

Does anyone have a suggestion where to search, I have been searching on google for a while but can't find any thing.

Gerrit jan

The Netherlands

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
irisrios Wed, 05/28/2008 - 12:19

What version Cisco Unified CRM Connector Server/Client are you using?

What version Cisco CallManager or CallManager Express are you using?

All of the features of the CRM Connector Client are documented here.

GerritJan Wed, 05/28/2008 - 12:24

I'm sorry for not sending an reply.

I made an mistake, the button is for opening an Phone Call Activity. So the button is working perfectly :D

cmaiolani Thu, 07/17/2008 - 06:37


i have two question for Cisco Unified CRM 4.0 Connector Server/Client for CME 4.2:

1) is possible use only CRM Connector client software without CRM Connector server software. If yes, what features i don't have in this scenario?

2)can you tell me how to find the codes for ordering these products? i've only find codes for Connector for MS Windows, as SW-UCC-CME or SW-UCC-CLIENT-1.

Thanks a lot.



This Discussion