ADSLoISDN configuration, problem

Unanswered Question
May 22nd, 2008

Hi! I have Cisco router 876 and I have problem with ADSL configuration. I have ADSL line with static IP address.

When I make ADSL connection and when I want to test this connection all time router report error on exit interface. Can someone tell me where I make mistake and what is the problem? I use Cisco Configuration Guide, and my colleague from another country, tried to help me, he have same router. But it didn't work.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
smahbub Wed, 05/28/2008 - 09:02

Try the following stes to troubleshoot ADSL issues:

1)The ADSL line is connected and is using pins 3 and 4. For more information on the ADSL connection, see the hardware guide for your router.

2)The ADSL CD LED is on. If it is not on, the router may not be connected to the DSL access multiplexer (DSLAM). For more information on the ADSL LEDs, see the hardware installation guide specific for your router.

3)The correct Asynchronous Transfer Mode (ATM) virtual path identifier/virtual circuit identifier (VPI/VCI) is being used.

4)The DSLAM supports discrete multi-tone (DMT) Issue 2.

5)The ADSL cable that you connect to the Cisco router must be 10BASE-T Category 5, unshielded twisted-pair (UTP) cable. Using regular telephone cable can introduce line errors.

Refer the "configuring ADSL" section in the link given below for more information on ADSL config on cisco 876 router:


This Discussion