Not encrypted dot1x packet from 0012.f0b9.87c3 has been discarded

Answered Question
May 22nd, 2008

I have a very basic config to setup wireless on on an 857W router.

When I get connected the log fills up the the following message.

Not encrypted dot1x packet from 0012.f0b9.87c3 has been discarded

What is causing this?

Config below

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

!

!

dot11 ssid TESTSSID_1

vlan 10

max-associations 10

authentication open

authentication key-management wpa

wpa-psk ascii 0 mywpapskpwd

!

dot11 ssid TESTSSID_2

vlan 20

max-associations 10

authentication open

authentication key-management wpa

wpa-psk ascii 0 mytestpassword

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.100.1

!

ip dhcp pool HOME_1

network 192.168.100.0 255.255.255.0

default-router 192.168.100.1

!

ip dhcp pool HOME_2

network 10.20.0.0 255.255.255.0

default-router 10.20.0.3

!

!

ip cef

!

!

!

archive

log config

hidekeys

!

!

!

bridge irb

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

spanning-tree portfast

!

interface FastEthernet2

spanning-tree portfast

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

no ip route-cache cef

no ip route-cache

!

encryption vlan 10 mode ciphers tkip

!

encryption vlan 20 mode ciphers tkip

!

!

broadcast-key change 60

!

!

ssid TESTSSID_1

!

ssid TESTSSID_2

!

speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

channel 2452

station-role root

world-mode dot11d country GB both

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface Dot11Radio0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 spanning-disabled

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

!

interface Vlan1

ip address 10.7.12.219 255.255.255.0

!

interface Vlan10

no ip address

ip virtual-reassembly

ip tcp adjust-mss 1400

bridge-group 10

hold-queue 100 out

!

interface Vlan20

no ip address

ip virtual-reassembly

ip tcp adjust-mss 1400

bridge-group 20

hold-queue 100 out

!

interface BVI10

ip address 192.168.100.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface BVI20

ip address 10.20.0.3 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.7.12.254

!

no ip http server

no ip http secure-server

!

!

control-plane

!

bridge 10 protocol ieee

bridge 10 route ip

bridge 20 protocol ieee

bridge 20 route ip

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

Router#

Correct Answer by Scott Fella about 8 years 9 months ago

What I would do next is look at the driver on the device and see if it is up to date or at least not to far off. Does look like a WPA issue like the other member mentioned.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
owillins Wed, 05/28/2008 - 05:10

I think your experiencing issues with WPA . Recycling the AP is the one way of avoiding this error.

simplecisco Wed, 05/28/2008 - 05:13

I have rebooted this box many times always get the error logged - what is the alternative to WPA?

simplecisco Wed, 05/28/2008 - 06:22

Yes - it is windows xp sp2

Network authentication WPA-PSK

Data Encryption TKIP

Which I am sure is all correct.

Thanks

Correct Answer
Scott Fella Wed, 05/28/2008 - 06:35

What I would do next is look at the driver on the device and see if it is up to date or at least not to far off. Does look like a WPA issue like the other member mentioned.

simplecisco Wed, 05/28/2008 - 06:51

That has fixed it! The simple ones are always the trickiest to fix.

thanks for the advice, updated the wireless driver on my laptop and no more errors.

Roger

Scott Fella Wed, 05/28/2008 - 06:54

Too funny... I get clients complain to me about issues and they have drivers that are from 2003 or 2004.

Now all you have to do is make sure all other devices are on the same firmware. Makes troubleshooting sooooooo much easier.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode