871 Basic Setup Instructions

Unanswered Question
May 22nd, 2008

Hi all. I am completely new to Cisco Routers. before i had the Linksys WRV 200 and all i had to do is enter a static DSL IP, Mask, Gateway(the Routers IP) and DNS

Here on the 871 i can't even get the internet working correctly.

I have read some posts that people are setting up the Routers from the command line. Can i set it up from the SDM interface?

Please someone explain to me and maybie describe a simple setup where my Public Static (Internet) IP is , DNS , Net IP and my private network which i have on a Hub that connects to the ETH0 of the router begins from and goes untill 200

Please if it's not too much trouble explain to me how this is done. I have no idea what to do here so any description would be VERY helpful. If someone could explain to me and guide me through on how to do this and NOT redirect me to a link that would be very helpful.

Once again TNX in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
fgcity4652 Thu, 05/22/2008 - 22:54

OK, below is my configuration. Please tell me what is wrong with it.

This is all new to me so please help out.

I have just reset the Router and added the basic settings that the wizard asked me.

Attached is my Config

husycisco Fri, 05/23/2008 - 11:34

Hi Demetris,

You have assigned your Public ip to a fastethernet interface. That wont work. Add the following in your config

no interface FastEthernet4

interface ATM0

no ip add

no shu

dsl operating-mode auto

interface ATM0.10 point-to-point

pvc 0/100

pppoe-client dial-pool-number 1

interface Dialer0

no shu

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username password 7

no ip route FastEthernet4

ip route dialer0

no ip nat inside source list 1 interface FastEthernet4 overload

ip nat inside source list 1 interface dialer0 overload

Then post your new config and let me check if missing conf exists


fgcity4652 Sun, 05/25/2008 - 22:22

Tnx for the reply. I will try this but before i do i want to ask:

ppp pap sent-username password 7

why do i have to set a Dialer? and what Username and Password should i enter?

My connection is ADSL. So the ADSL modem is already connected. So what am i doing here?


This Discussion