VPN gets wrong default gateway

Unanswered Question
May 22nd, 2008

Hi,

I've set up a Remote user VPN on an asa 5505 that works perfectly, except for the fact that it gets as default gw the RADIUS server. I have a working DHCP (X.Y.Z.T) server, separate from the asa, that works perfectly, i.e. using a pc and getting the ip from here, it has the correct gw.

Tunnel-group is:

tunnel-group Remote general-attributes

address-pool VPNRemote

authentication-server-group vpn

default-group-policy Remote

dhcp-server X.Y.Z.T

What's wrong?

Thanks

Ciao

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Francesco,

This is strange as when I use the VPN client - I do not get assigned a DG from my ASA, there is no setting for this option on the remote VPN profile. The fact is from your configuration you are providing the remote clients with an IP address?? And you have also configured a DHCP server in the profile to provide a DHCP information??? I would remove the:-

dhcp-server X.Y.Z.T

and in group-policy Remote attributes - add:-

default-domain value <>

wins-server value x.x.x.x y.y.y.y

dns-server value w.w.w.w z.z.z.z

HTH.

sandman42 Fri, 05/23/2008 - 05:37

That's what I did, but I agree with you, there's something strange, because if I type

group-policy Remote attributes

and then I try to type

default-domain mydomain.com

I have this error:

^

ERROR: % Invalid input detected at '^' marker.

where the ^ marker points to the "m" of mydomain.com

Maybe it's a bug...

Actions

This Discussion