Cisco 3550 48 Port SMI

Unanswered Question
May 22nd, 2008
User Badges:

Hi guys.


I am very new to the world of Cisco CLI but not networking in general and have been in networking for many years and i am a Network Administrator. Anyway I have a switch in work that i am now playing with and going to use to learn off.


So i have a Cisco 3550 48 Port SMI switch and i have run the following command to set it back to defaults


write erase


I now need to set the routers IP Address , SubNet Mask , Default gateway so that it can been seen on my LAN.


I have been hunting around trying to find the command but no joy. I do remember doing this a couple of years ago and it was something like set ip or ip address 10.10.1.1


Can anyone help me with the commands.


Many thanks


Craig

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Martin Parry Thu, 05/22/2008 - 23:24
User Badges:
  • Silver, 250 points or more

Hi Craig


By default all of your interfaces will be in vlan 1, so easiest thing for you to do would be the following.


conf t

int vlan 1

ip address 10.10.1.1 255.255.255.0 (Assuming you are running with a /24 subnet)

no shut

!

end



If you are planning to telnet to the switch once you have configured it with an IP, then you will need to do the following.


conf t

username craig password

enable secret

!

line vty 0 4

login local

!

line vty 5 15

login local

!

end


I would recommend you not using vlan 1 for security reasons, but this will get you up and running and allow you to get onto the switch remotely to configure it.


Hope this helps


Martin

glen.grant Fri, 05/23/2008 - 03:26
User Badges:
  • Purple, 4500 points or more

You can make the subnet any vlan you want . First create the layer 2 vlan .


conf t

ip routing


vlan 3,enter


exit


interface vlan 3

ip address 192.168.3.1 255.255.255.0

no shut


exit


interface range f0/1 - 48

switchport access vlan 3

srue Fri, 05/23/2008 - 04:24
User Badges:
  • Blue, 1500 points or more

to set the default gateway (if routing is not enabled and in use):

ip default-gateway x.x.x.x

Actions

This Discussion