FTP backup of ACS

Unanswered Question
May 22nd, 2008
User Badges:

I have made FTP server for backup of ACS, but i m not able to backup due to directory problem. I have given full rights but still getting following error



Backup failed due to FTP error. The Server returned 550 E:\ACS BACKUP: The filename directory name or volume label syntax is incorrect.



I have given the FTP directory on ACS


E:\ACS BACKUP


and ftp server snapshot is also attached.


Please tell me where i m wrong.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagdeep Gambhir Thu, 05/22/2008 - 11:16
User Badges:
  • Red, 2250 points or more

It happens due to syntax. In the ftp setting for directory use only "\"



Regards,

~JG

wasiimcisco Fri, 05/23/2008 - 00:54
User Badges:

still not working. I put "\" but still getting the syntax error.


FTP directory path is also shown in previous post, now getting error snapshot is also in attachement.





Attachment: 
Jagdeep Gambhir Fri, 05/23/2008 - 05:05
User Badges:
  • Red, 2250 points or more

Wasim,

The Server returned 550 ACS File: The system

cannot find the file specified". It means it is not able to find the ACS directory so please change the Directory in ACS backup setting to just / and see if this works.



Regards,

~JG

wasiimcisco Fri, 05/23/2008 - 10:04
User Badges:

i tried it but now getting following error, even the ACS is not responding to backup command, rest of the things are working fine, but not reacting to backup.





Attachment: 
wasiimcisco Fri, 05/23/2008 - 11:32
User Badges:

i have even installed the fielzilla, made the user and configure the server but still not able to get the result, my ACS is not showing any activitity, in report and activity it is still showing last day ftp error, not update and i think even not able to communiate with it, though network connnectivity is okay.


even after changing the username i press submit and backup now button but still not activity, i have so many times removed the configuration of FTP from ACS but everytime it comes back with the old admin and password and same error no activity, nothing, which service to restart so that at least it gets the latest log and actiivty. Please see the attachement



Attachment: 
Jagdeep Gambhir Fri, 05/23/2008 - 11:52
User Badges:
  • Red, 2250 points or more

Very strange. Please restart the appliance and then try to backup using /

wasiimcisco Mon, 05/26/2008 - 13:07
User Badges:

i have restarted it, but now getting the following error of password,


i have so many times applied the password correctly but still getting the following error.

password is cisco123


but again and again getting following error.



Attachment: 
andrew.brazier@... Tue, 05/27/2008 - 03:13
User Badges:
  • Bronze, 100 points or more

Have you checked the file system permissions on the FTP server? Try setting them to Everyone: Full Control as a test. If it works, tighten them up again until it's secure again.

wasiimcisco Tue, 05/27/2008 - 14:50
User Badges:

i have give full permission, but still getting the error, that the password error though i have checked the password.


i dotn knw what is missing. please guide me

wasiimcisco Fri, 05/30/2008 - 08:58
User Badges:

FTP problem was solved, i changed the user/password and it is working fine for me. I used the software for FTP filzilla server.



Actions

This Discussion