monitor session

Unanswered Question
May 22nd, 2008
User Badges:

Hi guys,


I'm having hard time to make my voice recorder works with CME.


The CME is connected to port 5 on a 3560 cisco switch while the Exacom voice recorder is connected to port 30.


Here is the command i passed in the cisco switch:


monitor session 1 source int gi0/5 both

monitor session 1 destination int gi0/30


The voice recorder is able to recorde only one end of the call. I'm wondering if i need to add certain commands on either the cisco switch, or the CME.


any ideas?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marcwestberg Fri, 05/23/2008 - 11:38
User Badges:

Try enabling inpkts

monitor session 1 source int gi0/5 both inpkts enable


This will look at both ingress and egress packets on the interface.

Actions

This Discussion