Richard Burts Fri, 05/23/2008 - 10:47


I would guess that the speed of the console port was changed and no longer matches your terminal emulator (or perhaps your terminal emulator is not set for the default of 9600). I would suggest that you try setting the speed of your terminal emulator (Hyperterm or whatever you use) to speeds starting at 1200, and going up through the speeds of 2400, 4800, 9600, and up to the max of 115200. Note that with Hyperterm and some other emulators you may need to stop and restart the connection to get the emulator to recognize the different speed.




This Discussion