NM-2FE2W-V2 Card installation problems

Unanswered Question
gpulos Fri, 05/23/2008 - 06:41

Your IOS version does not support the NM-2FE2W-V2.

from your output:

"Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-I-M), Version 12.0(9), RELEASE SOFTWARE (fc1)"

You need a minimum IOS version of 12.2(12)+ to operate the hardware.

Upgrade your IOS and you should get a workable router.

One note, the NM-2FE2W-V2 has been End-Of-Life for a few years now.

Please see the following link for info on IOS upgrade:



This Discussion