Not able to do show commands on sup720

Unanswered Question
May 23rd, 2008

Cisco 6500 with dual sup720 and im not able to do any show command it just times out and show config takes as long as 50 min to more than an hour. CPU is about 39% show proc cpu show the following process is at 21%

51 13835482 226752114 34000 21.08% 19.76% 19.95% -2 SptBpduTx

Anyone know what could be causing this?

I'm running cat6000-sup720cvk9.8-5-2.bin' on sup and c6msfc3-entservicesk9_wan-mz.122-18.SXF4.bin"

on the msfc.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 05/23/2008 - 05:55

Hello,

it looks like there is an STP issue because that process is related to the sending of STP BPDUs.

you are in hybrid mode. Are you using SRM (single Routing Mode) or DRM (dual router mode) ?

Check the vlans ranges that are allowed on trunk ports including internal ports to the msfc3 daughter cards.

If you can post the output of the sh proc cpu inside the output interpreter or here in the forum.

Have you got any non Cisco switch attached to the switch ?

I've seen something about interop problems in the cisco tac case collection

hope to help

Giuseppe

nawas Fri, 05/23/2008 - 05:58

I don't think it is an STP issue because I have two 6500 connected to each other (master/slave) and the master is runing just fine without reporting any stp issue. cam agintime is normal and i don't see any overhelming TCN either. I'm running sso mode, which this code provide by defalut. this is totally cisco envrionment. Any other clues?

Actions

This Discussion