cme - hunting calls with sip phones

Unanswered Question
May 23rd, 2008


I want to configure the following with two SIP phones and CME: One should be able to answer inward calls from both. The calls should generally be routed to one phone and, if this one is busy, then to the other one. Also outgoing calls should be able to be placed from both.

I created following config:

voice register dn 1

number 2206598


voice register dn 2

number 2206598

preference 1


voice register pool 1

id mac 0003.6B8B.1700

type 7960

number 1 dn 1


voice register pool 2

id mac 0030.94C3.1896

type 7960

number 1 dn 2

But it doesn't work. The calls are always routed to the first phone and, if it is busy, the next caller gets a busy tone. The first part works if I assign different numbers to the phones (1001 and 1002) and use a hunt group like this:

voice hunt-group 1 sequential

final 1002

list 1001,1002

timeout 180

pilot 2206598

But then, I cannot place outgoing calls on either phone. What I see in the display is 'reorder'.

What can I do?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Fri, 05/23/2008 - 07:29

The first doesn't work because same priorty destinations are tried alternatively. You could put a preference under voice register DN.

So in general voice hunt-group is the correct setting. For the outgoing calls problem, configure codec as needed both in voice register pool and phone. If still problems, collect "debug ccsip message" with "term mon".

Peter Fiers Fri, 05/23/2008 - 07:42

Hm. OK, voice register dn 1 doesn't include a preference nr. But I thought this is because it has preference 0 which is default. Anyway, voice register dn 2 includes preference 1. Is it not correct?


Paolo Bevilacqua Fri, 05/23/2008 - 08:02

Sorry I did not noticed that. You can try setting call-forward no answer on the phone itself.


This Discussion