1410 setup problem

Unanswered Question
May 23rd, 2008

I have 1410 that I am trying to access with no luck. This unit was working at one time. I have installed a known good injector and coax cable. The uplink light is not lit, but the ethernet and injector status are both solid green.

----------------------------------------

I have held down the reset button to force the unit to download a new IOS, but there is not traffic coming out of the ethernet port of the injector.

IPSU software can't connect to the 1410 either.

The install light is solid on the 1410

and the radio LED is flashing quickly.

-------------------------------------

Is there anything left to try short of sending the unit back to Cisco. Looking at the screws it seems like it is a proprietary tool to open it. Even if I open it don't know if there is anything that is serviceable.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
engineerangelo Mon, 05/26/2008 - 02:00

Hi,

Where are you accessing your 1410? Have you tried on accessing it in its console? Thanks.

ctd-77801 Tue, 05/27/2008 - 05:33

I don't see any console port.

On the injector there is an ethernet and power connection along with the coax connectors. On the 1410 there is 2 coax connectors and what looks like a BNC connector.

Thanks,

ctd-77801 Wed, 05/28/2008 - 05:49

No console port. There is only an ethernet port, power port, and the coax connections.

Thanks,

PatMickey Thu, 05/29/2008 - 12:16

I am having same problem, Radio was working now cannot get onto it. Reset it to factory defaults using mode button. Cant ping 10.0.0.1. Help please

engineerangelo Sun, 06/01/2008 - 21:38

I'm sorry, I forgot that the 1400's power injector is different from the 1300's. Ok, for you to reset to the factory defaults successfully, you have to press and hold the MODE button "before" powering up the 1400. Do this until the STATUS LEDs on the power injector turns amber. To be sure, do this for up to 10 secs. after you have powered it up. The default IP address would be 10.0.0.1 with a subnet mask of 255.255.255.224. So you should setup the PC that you will connect to the AP with the same network as this. Take note: you should be able to do this withing 5 mins or else the IP of the 1400 would default to DHCP.

Here's the process:

1. Turn off the power of the 1400

2. Press and hold the MODE button

3. Turn it on (while the MODE button is still pressed)

4. Wait for about 10 secs

5. Do a continuous ping from your PC to 10.0.0.1

If you follow these steps carefully, this should work.

Thanks

Chieu Dinh Wed, 05/02/2012 - 09:33

I have the same problem. I already tried the factory default reset but it is still not get an access. Is there another way to TFTP to the new image to 1410? Is there a way to connect to console?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode