Video Portal Login

Unanswered Question
May 23rd, 2008


I am trying to get Video Portal up and running. I have installed DMM and have succesfully deployed content to various DMP's around the network. I would like to get video portal working. I have installed and integrated into DMM and the replication status says GOOD. I have installed the license file as well. When I then go to the DMM web pages and click on the video portal page. It takes me to another DMM login pages. Looks slightly differnent but I cant login

No matter how many time i install and what usernames i try it wont accept them. Doen anyone have the same issues or any advice.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
paulhardy Mon, 05/26/2008 - 18:12

Thanks for this. I have tried these usernames with no luck. I have rebuilt the video portal and tried again with no luck. I cant find documenation that give me the initial login usernames.

Does anyone have any ideas.


mpervere Wed, 05/28/2008 - 11:00

Wow am I glad I'm not the only one. Been fighting this same exact issue with 4.1 for the past few days. Also re-built the servers as you did, and sitting at the same point. DSM works great (with pop-up browser login screen), but when you go to the VP module it sends to a DMM 4.1 login screen, but no combination of superuser, admin, default, or any manually-created users will get past the red "bad username or password" splash.

Unfortunately the on-line videos jump right from "click here to go to the Video Portal module" to "now you're in the Video Portal module" without ever explaining that login/password step in between.


Charles Little Thu, 05/29/2008 - 01:28

The DMS -videoportal is a completely seperate software module in the DMM and requires its own setup of users and passwords. Did you use the PW set up for the video portal? Does the default "superuser" password not work either?

paulhardy Thu, 05/29/2008 - 01:53

When setting up the VP it asked for the admin and pwadmin usernames and passwords. Once setup i am trying to access it for the first time via the link on Digital Media manager and using the superuser Cisco123 does not work.

Charles Little Thu, 05/29/2008 - 05:59

I went through the bugs/known issues docs for VP4.1 and found nothing that references this. Got to be something in the setup.

mpervere Thu, 05/29/2008 - 06:08

I guess the question is, what is that "default" superuser password supposed to be?

After building the servers, verifying replication status, loading and verifying license file, it goes to the SQL setup screen. There it wants a superuser e-mail and password (but no username), as well as DMM info, VP instance name, etc. After entering all of that, it creates the database and everything is green and happy. But then when you go to log in to the VP, it just redirects to that "DMM 4.1" login screen but then just pukes out a red "invalid user name or password, or your password has expired" box. Is there a "default" password for that first VP GUI login (where you can then create passwords), because it doesn't like any of the passwords entered in any of the previous steps?

Charles Little Thu, 05/29/2008 - 06:21

The Superuser password is the password you created for the AAI admin interface when you installed the software. Try that?

mpervere Thu, 05/29/2008 - 06:26

Oh yeah, many times. As "superuser" as "admin" as "pwadmin" as "[email protected]", with no user name, and about any other combination I could think of -- both before and after rebuiding both servers from scratch.

It's going to turn out to be an incredibly stupid thing once I find the answer. But I'm just glad to see someone else started this thread and that I'm not the only one running into the exact same thing.

Charles Little Thu, 05/29/2008 - 06:39

You might have to bump this one up to the CISCO TAC. I've looked at everything I know to reference.

I am just going through my documentation trying to help.

The AAI username is: admin

The VPM username is: superuser

I know for sure my current password is "Cisco123!" it is case sensitive obviously. But it looks like when I set the system up in the AAI it prompted me for a new admin password. So this would not be the default that it came with. Also my AAi and VPM use the same password but different usernames.

There is a special note for when logging into the VPM from the DMM. It states that the DMM-VPM4.1 will not be accessible if DMM's IP address is not configured in DNS. Have you updated dns? recheck the names.

Also it states that when you click on the VPM4.1, the URL will be the host name configured in AAI, even if you access DMM using IP address. So make sure that all of these host devices have been fully updated in dns, verify with nslookup.

One other tip I can give you is that I had alot of issues during setup and deployment because all of the systems were not sync with ntp. Once they were sync'd everything ran alot smoother.

If you have questions above and beyond i can be reached at [email protected]

mpervere Thu, 05/29/2008 - 15:03

Thanks Eric! Based on some other random symptoms (http/500 errors among others) I had pretty much reached the conclusion that it's a DNS issue, but the NTP thing is worth a look too. Glad to see a little confirmation that I wasn't losing my mind. Will post a confirmation back once I get DNS cleaned up and all of the problems magically go away.

paulhardy Thu, 05/29/2008 - 17:36

Yeah, thanks for all the hints. I will try all these now. The one thing I have noticed is when I log into the VP using any username and password it gives me the error

You entered an invalid username or password, or your password has expired. Please try again.

but when i try to loging with superuser and the password i have set as the password for my admin account in DMM it doesnt say anything. It just stays on the login screen.

paulhardy Thu, 05/29/2008 - 19:14

Thanks heaps guys. Looks like it was a combination of DNS issues and NTP settings on the server. Instead of using the NTP server you can do a once only synch of the timne whcih worked for me.

Hope this thread helps.


rguzman.plannet Thu, 08/07/2008 - 09:31

Hello everybody...

Just like you I went through all this, but I'm working on version 5.0

It was the same problem, and with some help of a coworker we found out that. But now there is an other problem. I got both servers in the DNS server I ping them to their names and both respond. But when I tried to go to Video Portal Reports in the VP it takes me back to a DMM loggin screen... and guess what? It doesn't accept my passwords nor previous combinations. I used the same logic I recall one of the passwords I typed then in the SQL screen but did not work.

Any suggestion or similar experience with this?

mpervere Thu, 08/07/2008 - 09:55

Once I got the FQDN's registered in DNS, it still didn't work correctly. But since this was early in the building process anyway, I just nuked and rebuilt my DMM and VP AFTER the FQDN's were built, and everything worked swimmingly.

There may be a better answer out there, but given that it only took me an hour or two to rebuild both systems from scratch, that was about the quickest approach.

azjpiper151 Tue, 03/23/2010 - 17:05

When I did my upgrade from VP 5.1 to Show and Share 5.2

it reset the AAI to appadmin/appadmin

Took me 3 days to finaly figure this out! When you login to the AAI you can set the user name and password and start all the services to access the WEB portion.

Good Luck!!


This Discussion