Problems to upgrade a WAE.

Unanswered Question
May 24th, 2008

I'm trying to upgrade a WAE-512 from version 4.0.13.b.23 to 4.0.17.b.14 using http. A few minutes after pressing the submit button it appears the following message at the web:

(4.0.13.b.23 [Backup of software done earlier. Backing up flash configuration ... Done Reclaiming unused flash safe state sectors ... Done.] )

It stops here and the device is not upgraded. I've rebooted the WAE-512 and tried again but with the same result. I've an other WAE-512 and it was upgraded in the same way (via http) without any problem. Any idea about how to solve this issue?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Mohamed Anees M... Tue, 05/27/2008 - 07:15

Can you try this?

1. Copy the 4.0.17 image to local WAE

copy ftp disk ?

2. install the image

install ?

dstolt Tue, 05/27/2008 - 09:38


After the WAE images the flash, the disk imaging should start, so I would definitely check the disks. Check your disks with "sh disk detail", do any of them show problems?

If the disks look good, I would recommend that you manually attempt to image the box with the following command...

"copy ftp/http install..."

This way you can interactively see what is going on with the actual install.

Hope that helps,



This Discussion