DMFserver failed to start

Unanswered Question
May 24th, 2008

Hi there,


I am trying to setup LMS 3.0 but unable to get DMFserver process to start. It keeps failing while other processes started fine.


The DMFlogServer says that the address is alreay being used for this process as shown here:


"24/May/2008 11:35:25:234 ERROR ? ? - Exception in registry server java.net.BindException: Address already in use: JVM_Bind"


In my Windows 2003 server application event log has tons of these errors:


The description for Event ID ( 16640 ) in Source ( InCharge ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [24-May-2008 11:45:22 AM+843ms] [email protected] HTTP #2

AUTH-E-STREAMFAILURE-Due to stream failure, unsuccessful login to dmbroker:

From myt60 Java pid=--- IP=192.168.1.3:46536



If anyone of you have any advice on how I can fix this problem, please advise.


Thanks!


Van

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 05/24/2008 - 11:10

One DFM daemon, DFMCTMStartup can be down in normal operation. The DFMMultiProcLogger daemon should be up, however. That said, you are definitely seeing CSCsm04957. You need to upgrade to DFM 3.0.3 to get the fix. DFM will not work without this fix. To upgrade to 3.0.3, you must first install LMS 3.0.1 from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 . Then, DFM 3.0.3 will be an available update under Common Services > Software Center > Software Update.

Actions

This Discussion