Ether channel flapping problem

Unanswered Question
May 24th, 2008


I have 12 switches in my network.

1. Two Cisco 3560G-24TS switches port 0/23-24 of both switches are ether channel bundled,one side is Passive and other side is active,with on side load balancing of src-dst-mac.

2.Then from one of the Cisco 3560 to first floor Cisco 2960G switch is connected through the ether channel

3.Same from Cisco3560 to second floor Cisco2960 is connected through ether channel.

4.Same way from Cisco 3560 to Third floor cisco 2960 switch is connected through the ether channel.

Please take little time to see all 12 switch configuration.

Now I have a problem like the following "Host 0201.0000.0000 in vlan 1 is flapping between port Gi0/23 and port Gi0/13"

And also I have SUN NAS box which is connected to the main Cisco 3560G switch,in NAS all the 4 NICs are bonded(like teaing),but when I do the ether channel for those four ports ,port channel is not coming up.I am not able to configure as LACP or PAgP.

Please I am very sorry to disturb you by attaching a lengthy configuration files of all 12 switches.It is very urgent to resolve the issue.Huge loss.

Please any one help me to resolve this issue wiy=uld be appretiated.

Thanks and Regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
didyap Thu, 05/29/2008 - 11:22

When you find the interface added and deleted to FEC, go into the flapping interface; disable keep alive; wait for few seconds till interface stops flapping and then turn ON keep alive. OR Go into router running IOS version 12.1(19)EC, and then go into the interface that is flapping and do a shut, then no shut command.


This Discussion