Problem configuration Framing CRC4 in Interface E1

Answered Question
May 24th, 2008

Hi Guys,

My Customer have a solution IP Telephony. The Customer is working with MGCP in CallManager Version 5.1. The carrier set Framing for CRC4, but when I set CRC4 and Gateway and CCM the E1 was down, but when I set framing for no-crc4 the E1 was up and generate Slip Erros. Anyboldy any Idea what is occuring?

Thank You,

Wilson

I have this problem too.
0 votes
Correct Answer by Adrian Saavedra about 5 years 10 months ago

Hi friend,

As Paolo said, slips errors may be due to lack of network-clock-participate and network-clock-select commands.

Now that you check with your Telco that framing is no-crc4, now check if you have network-clock-select and network-clock-participate in your configuration.

If not, please configure under global configuration mode:

Router(config)# network-clock-participate wic 0

Router(config)# network-clock-select 1 E1 0/0/0

Regards,

- adrián.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Paolo Bevilacqua Sat, 05/24/2008 - 15:34

So you need no-crc4. Slips may be due to lack of network-clock-participate and network-clock-select.

wilsonsant Sat, 05/24/2008 - 15:40

Hi Bevilacqua,

I will go verify with the carrier if they can configure no-crc4 in the the backbone.

Thank You,

Wilson

Paolo Bevilacqua Sat, 05/24/2008 - 16:15

Perhaps they did without realizing. Just set the network-clock commands correctly because you will need them anyway. crc or no crc doesn't really makes any difference to a circuit.

wilsonsant Tue, 05/27/2008 - 12:32

Hi Bevilacqua,

I Confirm again with carrier and They informed to me that is configured frame with no-crc4, but, the problem continue. The E1 is configurate as:

voice class codec 1

codec preference 1 g711alaw

codec preference 2 g729r8

codec preference 3 g729br8

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-31 service mgcp

description conexao link CTBC 35120200 (100 RAMAIS)

!

I believe that the configuration is correct, wright? or there are another parameter to be configured in E1?

Thank You,

Wilson

Correct Answer
Adrian Saavedra Tue, 05/27/2008 - 12:54

Hi friend,

As Paolo said, slips errors may be due to lack of network-clock-participate and network-clock-select commands.

Now that you check with your Telco that framing is no-crc4, now check if you have network-clock-select and network-clock-participate in your configuration.

If not, please configure under global configuration mode:

Router(config)# network-clock-participate wic 0

Router(config)# network-clock-select 1 E1 0/0/0

Regards,

- adrián.

Actions

Login or Register to take actions

This Discussion

Posted May 24, 2008 at 3:05 PM
Stats:
Replies:5 Avg. Rating:5
Views:758 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
135
90
72
66
55